Przetwarzanie danych osobowych

Nasza witryna korzysta z plików cookies

Wykorzystujemy pliki cookie do spersonalizowania treści i reklam, aby oferować funkcje społecznościowe i analizować ruch w naszej witrynie, a także do prawidłowego działania i wygodniejszej obsługi. Informacje o tym, jak korzystasz z naszej witryny, udostępniamy partnerom społecznościowym, reklamowym i analitycznym. Partnerzy mogą połączyć te informacje z innymi danymi otrzymanymi od Ciebie lub uzyskanymi podczas korzystania z ich usług i innych witryn.

Masz możliwość zmiany preferencji dotyczących ciasteczek w swojej przeglądarce internetowej. Jeśli więc nie wyrażasz zgody na zapisywanie przez nas plików cookies w twoim urządzeniu zmień ustawienia swojej przeglądarki, lub opuść naszą witrynę.

Jeżeli nie zmienisz tych ustawień i będziesz nadal korzystał z naszej witryny, będziemy przetwarzać Twoje dane zgodnie z naszą Polityką Prywatności. W dokumencie tym znajdziesz też więcej informacji na temat ustawień przeglądarki i sposobu przetwarzania twoich danych przez naszych partnerów społecznościowych, reklamowych i analitycznych.

Zgodę na wykorzystywanie przez nas plików cookies możesz cofnąć w dowolnym momencie.

Optyczne.pl

Partnerzy






Aktualności

Nowy firmware dla PocketWizard MiniTT1 i FlexTT5

7 sierpnia
2012 14:30

Firma LPA Design udostępniła nowe oprogramowanie systemowe dla PocketWizard MiniTT1 iFlexTT5. Firmware dla urządzeń kompatybilnych z lustrzankami Nikon oznaczono numerem 3.150, a dla urządzeń współpracujących z aparatami firmy Canon numerem 6.150.

Aktualizacje przede wszystkim dodają wsparcie dla nowych urządzeń.

W przypadku Nikona są to:

  • Nikon D4
  • NikonD800
  • NikonD800E
  • Nikon SB-910 Speedlight
W przypadku Canona są to:
  • Canon 600EX-RT Speedlite
  • Canon ST-E3-RT Speedlite Transmitter
Oprócz tego wprowadzono liczne poprawki i udogodnienia, o których możecie przeczytać na tej stronie.


Komentarze czytelników (1)
  1. mariusz2704
    mariusz2704 7 sierpnia 2012, 22:43

    Dopiszę, że nowy firmware nie jest jeszcze dostępny do 5d3 gdyby ktoś chciał wiedzieć.

Napisz komentarz

Komentarz można dodać po zalogowaniu.


Zaloguj się. Jeżeli nie posiadasz jeszcze konta zarejestruj się.